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Program DbCreator

DbCreator program named dbcreator is a C++ code using Qt C++ tool kit for multiplatform
Graphic User Interface and application development.
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1. Introduction.

C: sd2db.sd2dbpro - Seed Vol's to DBase Panel

Project

View Help
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--- Output data ---
dhase name: dbase

date: 2003/1/22 2:6:34.60
hipocenter: 18.770 -104.104 24
magitudes: mb 7.4 ms 7.6 ml 0.00

I‘Value Property
Project Jhome/fmt/FmtNew/fmt/example/Seed2Db/sd2db.sd2dbpro
E M@ 1: AAK: Loc: 1, Net: KN
B e -- Chan: 1
£ %@ LH Comp: 3
E (%@ E Rec: 1, Hang: 90, Vang: %0
Rec: 1 |Time interval: [- 24:52.60,156: 7.40]; Duration: 181: 0.00; Delay: - 24:52.60; Dt: 1.0; N samples: 10860
ERCER Rec: 1, Hang: 0, Vang: 90 =
H XaZ Rec: 1, Hang: 0, Vang: 0
= He 2:CTAO: Loc: 1, Net: IU
F Mo 3: KONO: Loc: 2, Net: IU
E ®o 4:LC: Loc: 2, Net: U
5 @ 5:MTE: Loc: 1, Net: GE o]
(%@ 6: NNA: Loc: 1, Net: Il B
--- Event data --- ]

]
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DbCreator is a program for creating Data base of seismograms for further processing by

Frequency time analysis program. It's interface is a C++ code using Qt C++ tool kit for

multiplatform Graphic User Interface and application development. The computational part of

program is based on Data Base package of programs designed by Daniel Quinlan (IRIS
corporation).
The program accepts two formats of seismograms :



- seismograms in SEED format can be retrieved from seismological data centers, via "view
processing queue WILBER 11" and others;

- seismograms in AH binary files.

See details in Technical_Notes.

o Description of tool bars and main window menu is given in Menu and Tool Bar.

e Procedure of selection of input data is given in Input data

e The main window containing menu and toolbar, the list of seismic records and console, is
described in Main Window.

o Resulting data base is described in Qutput data.

2. Menu and ToolBar.

ToolBar:
i = A d T _ 7
AEOSEEAN S ¥
Menu:
Project View Help
New Zoom in Content
I 9 ©
= Open }  Zoom out 3 What's This?
2 N N
al Edit About
'Q Run About Qt
[3 Save
m Save As
@ Exit

Description of options

:_: - Generate a new project. Menu option is Project->New and keyboard shortcut is Ctrl+N.
m - Open an existing project. Menu option is Project->Open and keyboard shortcut is Ctrl+O.
:j - Edit an opened project. Menu option is Project->Edit and keyboard shortcut is Ctrl+E.
@ - Run project. Menu option is Project->Run and keyboard shortcut is Ctrl+R.

. - Save the project to disk. Menu option is Project->Save and keyboard shortcut is Ctr+S.
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v Save the project under a new name. Menu option is Project->Save As.

- Exit the application. Menu option is Project->Exit and keyboard shortcut is Ctrl+Q.

., - Zoom in. Menu option is View-> Zoom In and keyboard shortcut is Ctrl++.
ERRY
_+_ - Zoom out. Menu option is View->Zoom Out and keyboard shortcut is Ctrl+-.

& m - Info. Displays a simple yellow message box under cursor about general input information.

Push this button to get information in info message box.
G - Help->Content and keyboard shortcut is F1.

L?} - Help->What's This? Provides a single window with an explanatory text that pops up when
the user asks "What's this?" When you push this button or push keyboard buttons Shift + F1

the cursor changed to and you can click on any toolbar button to obtain its help text.

Help->About - Displays a simple message box about DbCreator program.

Help->About Qt - Displays a simple message box about Qt C++ tool kit.

3. Input Data.

There are two possibilities to start the data base creation: to start a new project (see section I) or
to edit an existing project (see sections Il and I11).

. [_l - Generate a new project.

Click this button and a wizard framework will appeared. A wizard is a special type of input
dialog that consists of a sequence of pages. User have to browse or type to fill the empty boxes,
lists, radio buttons related to the different items shown in the following pages:



1. Data Page Info.

'-'rl‘

¢ Project Wizard - New Project

DataPage Info

Define an input type of data, browse data directory. Define output
records will be decimated or will be leaved the original delta time.

~Input type of data:

® seed volumes () ah binaris files

data directory: I[ SeedVols

- Output dbase dt:

@ decimate 1 and 10 sec () original dt

= Back || MNext = || Cancel

Select the type of data in Input type of data frame. The radio button seed volumes - the data base
will be created from seed volumes. The radio button ah binaries files - the data base will be
created from AH binary files.

Click Browse button, browse the directory on your computer that contains the corresponding
type of input data: directory with seed volumes or ah binary files.

Select the type of desirable sampling of seismic records in Output dbase dt frame. Radio button
decimate 1 and 10 sec - Input time series will be decimated to 1&10 seconds. Radio button
origin dt - Dbase will contain time series with original sampling.

Click Next > button for next page.



2. Directories Page Info.

C: Project Wizard - New Project

DirectoriesPage Info

Type the data base name
Browse output data base directory.

Data base name: |dbase |

Data base directory: IDbase |

[ = Back H Next = H Cancel

Type the dbase name in Data base name box. Click Browse button, browse the directory
where output dbase will be placed.
Click Next > button for next page.

3. Origin Page Info.

Cz Project Wizard - New Project

OriginPage Info
Define the date and the time of the event and
the time duration of output records.

-Date:
Year: 2003|L Month: | 1 |Zl Day: | 22 HL
~Time:

Hour: |3 @ Minute: [5 %|

Second: |34.50 |

Duration of records (minutes): [120 %!

l = Back H Next = || Cancel |




Fill the empty boxes for event date and time information in Date and Time frames. If you
selected decimate 1 and 10 sec (in Output dbase dt frame on Data page info page) then type
desirable duration of records in Duration of records frame.

Click Next > button for next page.

4. HypoPage Info.

C: Project Wizard - New Project

HypoPage Info
Define the hypocenter of the events and magnitudes.

-Hypocenter:

Latitude: ! 18.770 | Longitude: | -104.104

Depth: |24 |

-Magnitudes: ,

Mb- 74 |I"-'1'-'.-]?ﬁ| | Mw- |0 00 |‘

= Bacl H Eimish H Cancel

Fill the empty boxes for hypocenter coordinates and magnitudes in Hypocenter and Magnitudes
frames.

Notes. Depth and Magnitudes may be empty.

Click Finish button to finish the preparation of input data. Main window with the list of station
information will appear.

1 - Open an existing project.

Click this button to open an existing project to browse existing project file. Main window with
the list of station information will appear.

. m - Edit an existing project

After open an existing project you can change project parameters clicking this button.
The wizard framework as in section I will appear.

IV. Repair an existing project

This possibility is automatically supplied to user, when he opens existing project but some
project directories are not exist. It may be input or output directory. Also it may take place when
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the input directory exists but does not contain needed files.
Repair Project window is the wizard framework and you can check all project parameters open
all wizard pages one by one as you did it in section 1.

4. Main window.

The main window contains menu and toolbar ( see Menu and ToolBar), the list of seismic
records, and console.

C: sd2dbfromAh.sd2dbpro - Seed Vol's to DBase Panel

Project Wiew Help

N EESEHE QK @ e -

Value Property 1=
| iProject /Mhome/tmt/Fmthew/rmt/zxample/Seed2Db/sd2dbfromAb sd2dbpro
O sl@ 1: AAK: Loc: 1, Met KM

£ e LH Comp: 3

E %2 E Rec: 1, Harg: 90, Vang: 90

Reoc: 1 |Time interval: [ 24 52.60,156: 7.40]; Duration: 121: 0.00; Delay: 24:52.60;
F oM Rec: 1,Harg: 0, Vang: 90
E B Z Rec: 1,Harg: 0, Vang: 0

|
‘ I ®e - Chan: 1
|
|

H %@ 2:CTAO: Loc: 1, Net 1U
F K@ 3: CTAD: Loc: 1, Net I
E @ 4: KONO: Loc: 1, Net 1U
- [ @ 00 Chan: 1
5 []@ LH Comp: 2 Err: No £ component

B [(]@C Rec: 1,1lang: 90, Vang: 90
B [CJ@aN Rec: 1,Harg: 0, Vang: 20 B

& %@ 5 MTE: Loc: 1, Net GE

| £ X|@ 6 NMNA: Loc: 1, Net |

| EE T:DPTCN: Loc: 1, Net U

= %o 8: RCER: Loc: 3, Net 1U

| = %@ 00 Chan-: 1 "
| 7 [ |@ 10 Chan: 1 -
<1 )

Sta:Ne;c Loc CHan Comp [

KORO-IDOOTH = |_
MNo Z component =

Nl projecl credlec on 2008/08/06 09:49:55

--- Prniert Fla -

1. List of seismic records.
The list of seismic records is a tree view frame which can be edited. Check on or check off the check
boxes to include correspondent items in the data base, or exclude them.



Each item in the list if seismic records (Value column) has color indicator to the right of it's check
box. Those color indicators are defined as:
green - the item with all subitems are acceptable to be included in the data base;
yellow - the item contains different acceptable subitems and user can change the default selection;
blue - the station name is duplicated in the list. Check off all duplicates;
red - the item with all subitems it is not acceptable to include in data base.

The value list column of each item (not record item) contains:
checkable box which can be in an expanded (subitems are visible) or collapsed (subitems are
hidden) state;
checkable box which is checked on for acceptable item or check off for not acceptable;
color indicator;
item name.

The property list column contains the subitem name and the number of subitems.
Notations:

Net - network codes (See Technical Notes )

Loc - location identifier (See Technical Notes )

Hang - azimuth of component direction.

Vang - angle between component direction and the outward-pointing vertical direction.

The record item:

= ¥e Z Rec: 2, Hang: 0, Vang: 0
Rec: 1 |Time interval: [ 5:13.02,102:21.03]; Duration: 97: 8.01; Delay: 5:13.02; Dt: 1.0; N samples: 5828
Rec: 2 |Time interval: [124:28.02,128:28.02]; Duration: 4: 0.00; Delay: 124:28.02; Dt: 1.0; N samples: 240

Rec:N - N is the number of seismic record fragments,;
Time interval - [ fragment start time (counting from the event time), fragment end time];
Duration - duration of fragment,

Delay - time delay of the fragment with respect to the end time of preceding fragment,
for the first fragment — with respect to the event time.
Dt - time step,

N samples - number of samples.
2. Console.
The console is output informaion frame where program writes the errors of station information
and protocols of running programs which create data base. Errors of station information are
following: Z component doesn't exist, one of horizontal components doesn't exist, wrong

component orientations. Every error is indicated in correspondent
line of Property column.

3. Data base creation.

Click the button Q (Run project) - The data base will be created.

4. Saving of the project.

Click the button | - l (Save the project to disk) to save the project-file under current name.



Click the button | . i (Save the project under a new name) to save the project-file under new name.

5. Output data

Detailed data base description can be found
at http://www.passcal.nmt.edu/software/datascope/datascope.html .
The Dbase output directory contains data base. Let data base name is dbase and Dbase is the
data base directory.
Dbase directory contains following directories and files:
response/ - instrument response directory
If input records were decimated to 1&10 seconds then output records are in directories:
wf I/ - binary time series files directory (1 count per second)
wf v/ - binary time series files directory (1 count per 10 second)
If the data base contains time series with original sampling than output records is in directory
wif/ - binary time series files directory

Frequency-time analysis and source inversion programs use following data base tables
mentioned below.

If input records was decimated to 1&10 seconds:

"dbase_l.wfdisc"- Waveform file header and descriptive information. This table provides a
pointer (or index) to waveforms stored in wf_I/ directory.

"dbase_v.wfdisc"- This table provides a pointer to waveforms stored in wf_v/ directory.

If data base contains time series with original sampling:
"dbase.wfdisc"- This table provides a pointer to waveforms stored on wf directory.

"dbase.instrument™ - calibration information about a station. This table serves three purposes.
It holds nominal one-frequency calibration factors for each instrument. It holds pointers to the
nominal frequency-dependent calibration for an instrument. Finally, it holds pointers to the
exact calibrations obtained by direct measurement on a particular instrument. See sensor.

"dbase.site"- Station location information. Site names and describes a point on the earth where
seismic measurements are made ( e.g. the location of a seismic instrument or array). It contains
information that normally changes infrequently, such as location. In addition, site contains fields
to describe the offset of a station relative to an array reference location. Global data integrity
implies that the sta/ondate in site be consistent with the sta/chan/ondate in sitechan.

"dbase.sensor"- Specific calibration information for physical channels. This table provides a
record of updates in the calibration factor or clock error of each instrument, and links a
sta/chan/time to a complete instrument response in the relation instrument.

"dbase.sitechan™- Station-channel information.This relation describes the orientation of a
recording channel at the site referenced by sta. This relation provides information about the
various channels (e.g. sz, Iz, iz) that are available at a station and maintains a record of the
physical channel configuration at a site.

"dbase.origin" - Data on event time, location and magnitude.
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6. Technical Notes:

1. Seismograms in SEED format can be retrieved from few data centers:
http://www.iris.washington.edu/manuals/netdc/netdc_user.htm , via "view processing queue
WILBER 1I":  http://www.iris.washington.edu/cgi-bin/wilberll_pagel.pl or
http://www.iris.edu/data/\WWebRequest.htm. Transform them from SEED to DB DATASCOPE
format, and store them.

2. Program DbCreator uses rdseed program to create AH bin files from all of seed volumes
(directory SeedVols , files *.seed) and puts these AH bin files into working directory “work”.
Program rdseed is placed in /opt/fmt/bin directory. The text file </opt/fmt/bin/fmtRdseed.initial>
contains information for DbCreator program. Using this file DbCreator creates temporary file for
rdseed program providing AH bin files extraction from rdseed volume. Such program design
allows working with AH bin files directly. Make sure that last extension name of each file is
“AH” (for example *1997.288.00.16.45.8310.IU.WVT.01.LHN.AH” or "WVT.LHZ.AH”, or
“LAH™).

If you work with the files those not created with the program rdseed, do not use file names
containing more than 5 dots. It is recommended to use 'rdseed' standard name format:
yyyy.ddd.hhh.mm.ss.ffff. NNN.SSSSS.LLL.CCC.Q.AH

(See http://www.iris.edu/manuals/rdseed.htm). Here yyyy is the year, ddd is the Julian day,
hh.mm.ss.ffff is the time of day of the start of the first record, SSSSS is the station name, and
CCC is the component name for the particular seismogram being recovered, NNN is Network
codes, LLL is Location identifiers, Q is specify data type ( E - Everything, D - Data of
undeteminated state, R - Raw waveform data, Q - Quality controlled data, some processes have
been aplyed to the data).

3. Program allows decimating of time series to 1 sample per second and to 1 sample per 10
seconds. The decimate rate must be a multiple of the product of 2,4,5.

The program allows to keep the original sampling.

4. Network codes are assigned by the FDSN archive (IRIS DMC) to provide uniqueness to
seismological data streams.

Look at  http://www.iris.washington.edu/FDSN/networks.txt (permanent)

and http://www.iris.washington.edu/FDSN/networks.portable.txt (temporary).

5. In 1998, the DMC started to use location identifiers to identify uniquely a data stream among
many data streams for the same channel id and station id.

EXAMPLES: 1997.288.00.16.45.8310.1U.WVT.00.LHN.AH and
1997.288.00.16.45.8310.1U.WVT.10.LHN.AH means there are two different instruments at the
ANMO sight that use the BHZ channel designation.

(For more information about how location identifiers are applied, please read this DMC
Electronic Newsletter article. http://www.iris.washington.edu/newsletter/vol1nol/pagel.htm)

If a station does not use location identifiers, the file name will look something like this:
1997.288.00.16.45.8310.1U.WVT..LHN.AH. For instance if you have an STS-1 and STS-2 BHZ
channel the location id could be:

00 for the STS-1 (primary stream)
10 for the STS-2 ( the secondary stream)
20 for other sensors, etc

6. More details concerning IRIS (Data Sources, Request Methods, Manuals, Software, Services
etc.) can be found in http://www.iris.washington.edu/HTM/manuals.htm.

7. More details concerning DB DATASCOPE can be found in
http://www.passcal.nmt.edu/software/datascope/datascope.html
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Program FTAN
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+M.I'(' selected
+{‘.'TAD selected
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+-KONO  selected
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. +MTE selected
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| | 5-RoN selected
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+TAU selected
+WﬂKE selected
+TAK selected
Y55 selected

csta: 14 chan: 14

uFtanI LVC:LH Run 4
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1. Introduction

2. Main Window
2.1 The ToolBars
2.1.1 Location
2.1.2 Settings
2.1.3 Tools
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2.2 Central Area
2.2.1 InTab
2.2.2 Out Tab
2.3 Statusbar

3. The Menu Entries
3.1 Location
3.2 Settings
3.3 Tools
3.4 Help

4. Dialogs
4.1 New Location
4.2 Open Location
4.3 Save as... and Save Location
4.4 Total Settings
4.5 Main Settings
4.6 Filter specification
4.7 Ftan Window
4.8 Plot Components
4.9 Ftan Components
4.10 Orbit Settings
4.11 Mode Settings
4.12 Clean Records
4.13 Save Records
4.14 View Postscript
4.15 Export of cleaned waveforms and measured group velocities

5. Processing performance

1. Introduction.

The program FTAN was designed for processing of seismic surface waves records by methods
of spectral and frequency-time analysis. It is a Colorado University product designed by Profs.
A. L. Levshin and M. Ritzwoller with their assistants and students. The program uses input data
in CSS Datascope format. The output of program is also CSS formatted database containing
cleaned waveforms. It's possible to export measured group velocities in ASCII format and
cleaned waveforms in AH or ASCII formats. Program FTAN works under control of "Ftan
control panel” program named ftan. Using ftan program you define input data, processing
parameters, start FTAN as external program, and communicate with it.

FTAN code is a fortran code. Program ftan is a C++ code using Qt C++ toolkit for multiplatform
Graphic User Interface and application development.

2. Main Window.
2.1 The ToolBars.
2.1.1 Location Toolbar.

Location

HEEBBEBRKXARE @
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We define as location a directory containing FTAN output materials:

a) subdirectory with cleaned waveforms;

b) subdirectory with dispersion files;

c) output tables (table.wfdisc related to cleaned records and tables related to dispersion files);
d) postscript files.

e) subdirectory wfah contains cleaned wave forms in ah format;

f) subdirectory wfascii contains cleaned wave forms in ah ascii format;

g) subdirectory dispascii contains dispersion files in ascii format

[ - Create a new location. Correspondent menu option is Location->New and keyboard
shortcut is Ctrl+N.
P |

= . Open an existing location. Menu option is Location->Open and keyboard shortcut is
Ctrl+0.

H - Save currently open location. Menu option is Location->Save and keyboard shortcut is
Ctrl+S.

H - Save the current location under a new name. Menu option is Location ->Save as....
Pﬁ - Zoom in - increases the font size. Keyboard shortcut is Ctrl++.
Q« - Zoom out - decreases the font size. Keyboard shortcut is Ctrl +-.

@ - Export of cleaned waveforms (in AH and/or AH ASCII format) and measured group
velocities (ASCII file) into the selected directory. The menu option is Location->Export.

@ - Close ftan. Menu option is Location->Exit and keyboard shortcut is Ctrl+Q.

2.1.2 Settings Toolbar.

K O EEEMIZRCEN

Settings toolbar is intended for assignment of FTAN specifications.

ﬁ Main settings. Menu option is Settings->Main; keyboard shortcut is (Ctrl+M).

ﬁfj Toggle button. If the button is pressed then postscript files will be created. The menu option
is Settings->Ps On/Off and the keyboard shortcut is (Ctrl+P).

9- Toggle button. If the button is pressed then polarization measurement will be performed.
The menu option is Settings->Polar On/Off and the keyboard shortcut is (Ctrl+R).

X Assignment of parameters for bandpass filtering. The menu option is
Settings->Filter Spec and the keyboard shortcut is (Ctrl+F).

'_I" Assignment of parameters defining FTAN window.
The menu option is Settings->Fta Window and the keyboard shortcut is (Ctrl+W).

. Selection of waveform components to be plotted. The menu option is
Settings->Plot Comp and the keyboard shortcut is (Ctrl+L) .

2
= 1- Selection of waveform components for FTAN processing. The menu option is
Settings->Fta Comp and the keyboard shortcut is (Ctrl+T) .

- Assignment of orbit number. The menu option is Settings->Orbit.

Ve Assignment of mode number. The menu option is Settings->Mode and the keyboard
shortcut is (Ctrl+D) .
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2.1.3 Tools Toolbar.

Tools

‘ﬁﬁ? A898=

Tools toolbar is intended for performance of FTAN processing and view of results.

3- Start FTAN processing. The menu option is Tools->Start and the keyboard shortcut is
(Alt+R) .

ﬂ - Plot selected waveforms. The menu option is Tools->Wave and the keyboard shortcut

is (Alt+W) .

Y- Apply bandpass filtering to waveforms raw data. The menu option is Tools->Filter and the
keyboard shortcut is  (Alt+l1) .

- Start the performance of floating filtering. The menu option is Tools->Fta and the
keyboard shortcut is (Alt+F) .

‘*a - View calculated group velocity curves. The menu option is Tools->Velocity and the
kaboard shortcutis (Alt+V) .

“® - View cleaned and raw amplitude spectra. The menu option is Tools->Amplitude and the
Igboard shortcut is (Alt+A) .

8 - View estimated polarization anomalies. The menu option is Tools->Polarity and the
ﬁboard shortcutis  (Alt+P) .

- View cleaned and raw seismograms. The menu option is Tools->Overlay and the keyboard
shortcutis (Alt+0O) .

“= - View a FTAN diagrams for cleaned and raw records. The menu option is Tools->Image
and the keyboard shortcut is (Alt+M) .

£
n’i- Clean results of processing for chosen components. The menu option is Tools->Clean and
the keyboard shortcut is (Alt+N) .

J- Save results of processing. The menu option is Tools->Save and the keyboard shortcut is
(AIt+E).

@. - Draw map for distribution of all available stations (if the In Tab in the main window is
shown) or draw map for distribution of stations correspondent to saved processed records (if
the Out Tab in the main window is shown).

The menu option is Tools->Draw Station Map and the keyboard shortcut is (Alt+T)
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2.2 Central Area.

2.2.1 In Tab.

The In Tab first column "sta/chan™ in Central Area contains the names of seismic stations and
available channels. The second column "state™ contains indicator showing the status of station or
channel.

The channel indicator selected appears after the cleaned channel records were saved (selected for
output). The channel indicator rejected appears after the channel (which is not selected) was
rejected manually. To perform the rejection click by right mouse button on the channel, pop up
menu "reject™ will appear, click it by mouse button.
The station indicator selected appears after at least one cleaned channel record is saved. The
station indicator rejected appears after all channels are rejected. A station which is not selected
can be rejected manually in the same way as channel (in this case all channels will be marked as
rejected).

b4 Ftan Control Panal

Location Seftings Tools Help
s BERAAEY &
EIFIRERL LR

In Igut |

Chan: |AII 'l Help

sta / chan |state St
+,d.,-’-'lK selected
i--CTAD selected
+ KONO  rejected
fr--WC selected
%--MTE selected
+-NINA selected
-PTCN selected
-RCBR selected
-RPN selected
-SNAA selected
+-TAU rejected

I

5 I

ESFE T PR

S

WAKE
+ YAK reject |
+-YSS =
sta: 14 chan: 14
Ftan SNAA:LH Wait
e v
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2.2.2 Out Tab.

The Out Tab first column " sta/rec " in the Central Area contains names of seismic stations and
components of cleaned records. The second column "state” contains (a) the number of cleaned
records for correspondent station, and (b) orbit number and the time of record creation. The
creation time is given in format: dd/MM/yyyy hh:mm:ss.

The Out Tab provides the tools for selected (saved) records deleting and for viewing of
postscripts produced by FTAN during the record processing. To perform the deleting of any
record click on it by right mouse button, pop up menu will appear. Click on the item "delete”. To
view the postscripts click on the item "view ps", the window "View Postscript Dialog" will
appear. This dialog window handling is described below in paragraph 4.14.

Location Settings Tools Help

e RARRAARY &
% Aoz EMS RN

In | Out |

Chan: |AII '| Help

sta /rec |state

+AAK #2

-CTAD  #2

LHT 124.06.2005 11.08:52
“-LHZ 1 24.06.2005 11:08:52

O FETIREN L]

-KONO  #1
©LVC  #1
+MTE  #2

o |SNNA 21

me || “LHT124.06.2005 11:19:49

. |opTen 21
S-RCBR  #2
| 1 240620051177 = J
. ~LHZ124.06.2005 11
“RPN  #2 geste
+-SNAA  #2
©TAU  #2
5 WAKE 72
LYAK  #2
+-YSS  #2
sta: 14 chan: 24

Ean IL"JC:LH |Run£
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2.3 Status bar.
The status bar contains the information about current operations.

3. The Menu Entries.

3.1 Location.

The keyboard shortcut is  (Alt+L).The following functions are available from the Location
menu:

% Location->New... (Ctrl+N) - Create a new location.

hLocation->Open... (Ctrl+0O)

Open an existing location.

= Location->Save (Ctrl+S)

Save the currently open location.

ELocation->Save as...

Save the currently location under a new name.

[E,:Location»Export

Export of cleaned waveforms (in AH and/or AH ASCII

format) and measured group velocities (ASCII file) into the

selected directory.
Location->Open Recent - Displays a list of recently opened location to
choose from.

@Location->Exit (Ctrl1+Q) - Close ftan.

3.1 Settings.

The keyboard shortcut is (Alt+S).The following functions are available from
the Settings menu:

Settings->Total Settings... - Full configuration of all parameters.
% Settings->Main Settings (Ctrl+M) - Configuration of main parameters.

Q‘J Settings->Ps On/Off (Ctrl+P) - Toggle button. If the button is pressed then
postscript files will be created.

38ettings->Polar On/Off (Ctrl+R) - Toggle button. If the button is pressed then
polarization measurement will be performed.

ﬁSettings»Filter Spec (Ctrl+F) - Assignment of parameters for bandpass
filtering.

'_I_' Settings->Fta Window (Ctrl+W) - Assignment of parameters defining FTAN
window.

Settings->Plot Comp (Ctrl+L) - Selection of waveform components to be
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plotted.

il
= 1Settings->Fta Comp (Ctrl+T) - Selection of waveform components for FTAN
processing.
o) . . . .
1= Settings->Orbit - Assignment of orbit number.
N Settings->Mode (Ctrl+D) - Assignment of mode number.
3.3Tools .

The keyboard shortcut is  (Alt+T). The following functions are available from
the Tools menu:

§T00I3->Start (Alt+R) - Start FTAN processing.

aTooIs->Wave (Alt+W) - Plot selected waveforms.

?Tools->FiIter (Alt+1) - Apply bandpass filtering to waveforms raw data.
Tools->Fta (Alt+F) - Start the performance of floating filtering.

‘gTools->Velocity (Alt+V) - View calculated group velocity curves.

ﬂ Tools->Amplitude (Alt+A) - View cleaned and raw amplitude spectra.

*gTooIs->PoIarity (Alt+P) - View estimated polarization anomalies.
uTooIs-> Overlay (Alt+O) - View cleaned and raw seismograms.
“Tools-> Image (Alt+M) - View a FTAN diagrams for cleaned and raw
records.

Z’) .

#*r Tools->Clean (Alt+N) - Clean results of processing for chosen
components.

J Tools->Save (Alt+E) - Save results of processing.

@. Tools->Draw Station Map (Alt+T) - Draw map for distribution of all available
stations (if the In Tab inthe main window is shown) or draw map for distribution of
stations correspondent to saved processed records (if the Out Tab in the main

window is shown).

3.4 Help.
The keyboard shortcut is  (Alt+H). The following functions are available from the Help menu:

Help->Content (F1)
19



Help->About - Displays a simple message box about ftan program.
Help->About Qt - Displays a simple message box about Qt C++ toolkit.
Help->What's This (Shift + F1)

Ftan program provides online-help, with three levels of detail:

1.Tool Tips and Status Tips.

Tool Tips is extremely brief help, that appears when cursor is hanging over a toolbar button for
a certain period of time. Tool Tips are presented with black text on a yelow background. Status
Tips are also a short piece of descriptive text, a little longer then a tooltip. When the mouse
hangs over a toolbar buton, a status tip appears in the Status bar.

2.What's This? provides a single window with an explanatory text that pops up when the user
asks "What's this?" When you push button Mor push keyboard buttons (Shift + F1) the cursor
changed to N and you can click on any toolbar button to obtain its help text.

3.0nline Help is provided by a help browser. Ftan program have a "Content™ entry in the Mane
Window Help menu and help buttons in Central Area of Main Window (In Tab and Out Tab .)
Click "Content™ entry of Windows Help menu (keboard button - F1) to open ftan HTML-based
program manual.

4. The Dialogs.

4.1 The New Location.
£ Location->New... (Ctrl+N)

Widisc table: IlinDirect{}rny}?ESS_Chile_{}333_l.wfdi5c ﬁ-

Instr. table: IiDirectorny}?ESS_Chile_{}SSS.instrument ﬁ-

Origin table: I’main[)irectorny}?ESS_Chile_{}333.0rigin (=

Event: 15/10/1997 1:3:33.00 -30.930 -71.220 58

Help | QK Cancel |
= 4

Browse ‘wfdisc’, ‘instrument’, ‘origin’ tables. If the origin table contains one row, gray label
‘Event’ appears. It's the event information: day/month/year hour:min:sec, latitude longitude,

depth. If origin table contains information about more then one event, the following window
appeares:
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hl NEw Location B

Widisc table: Iu’mainDirectory,i’Q?ESE_Chile_{B33_I.wfdi5c ﬁ’y

Instr. table: InainDirectoryﬁ?ES&_Chile_{Bﬂ.instrument ﬁ’y

Origin table: I!mﬁmestFtaMmainDirectoryfcatabg.origin ﬁ"y

Event: 15/10/1997 0:53:33.00 -30.930 -71.220 58#1lof6 '@

Help | oK Cancel |
L 4

This window shows the first origin table row and number of such rows. Click the button at the
right end of the row, a window containing complete origin table will appear:

v Select Event o X
- 15/10/1997 0:53:33.00 -30.930 -71.220 58 QK
+ 15/10/1997 1:0:13.00 -30.930 -71.220 58
» 15/10/1997 1:3:33.00 -30.930 -71.220 58 Cancel

: 15/10/1997 1:21:53.00 -30.930 -71.220 58 LIP
: 15/10/1997 1:30:13.00 -30.930 -71.220 58

- Y,

Select a row and click OK. Selected Event information will appear in New Location Dialog.
Click button Ok to work with new location.

Click Cancel to leave the dialog without opening a new location.

1
2
3
4: 15/10/1997 1:11:53.00 -30.930 -71.220 58
5
6
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4.2 The Open Location.

u
T

L Location->Open... (Ctrl+O)

Look in: Ia frootftestFtan/mainDirectory/

hdl Open location 1

..

[ Cleanedwf
[Cfit
[Jresponse
[Cwf_|
Cawf_v

Directory: I

File type: I

|

Cancel

4

This dialog is assigned to open an already existing directory. The window shows the current
directory and it's subdirectories. Click once on directory to select it. Click OK to open the
selected directory. Click Cancel to leave the dialog without opening a new directory.

4.3 Save as... and Save Location
Location->Save (Ctrl+S)

This button and menu option are assigned for saving the location. In the case of new Locaton

the Save Location As Dialog will be invoked for selection of directory name.

E Location ->Save as...
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bl Save As Location

Look in: Ia;rumﬁestFtanfmainDirecmm’ j 4= £F |55 =

..

[ Cleanedwf

[Cfit

[Jresponse

[ ]temp-1093960155
Cawi_l

[gwf_v

Directory: I oK

File type: I J Cancel

4

This window shows the current directory and it's subdirectories.

1. Using an existing directory as saved location you have two possibilities:

(@) Click once on selected directory and directory name will appear in 'Directory’ box. Click OK
to save the location.

(b) Double click on selected directory will open this directory. Name of selected directory will
appear in 'Look in' combobox. 'Directory’ box will be empty. Click OK to save the location.

2. To save the location as a new directory click the 'Create New Folder' toolbar button to create
the new directory. Then rename it using popupmenu which appeared pushing right mouse button.
Then use one of possibilities described above.

@ Location->Exit (Ctrl+Q)

This button and menu option are designed for program exit. If you will push this button without
preliminary save of location (FTAN parameters and results of processing) the program will
remind you to save the location.
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4.4 Total Settings.

Settings->Total Settings...
Total Parameter Settings window provides the tool for editing of the values of FTAN
parameters.

1012l Parameter Settings =l
Property Value
Project frootftestFtan/DirectoryO/ftan
Window characteristic:
~window size Large
~mode Landscape
~postscript output IYES j _x_l_l‘
Plat characteristic:
~Wave type for overplot Rayleigh&Love
~Plot PREM group vels Rayleigh&Love
~X-axis scaling Periods
Waveform:
é"“Recurd components to be plotted zrt
+-Waveform filter specification: 10.00 15.00 300.00 350.00
Measurement specification:
é"“»ﬂ'q:q:ul'g.-r instrument response True
é""Cnmpnnems to be processed ZT
“Polarization measurement True
Analysis limits:
+-Group velocity bounds (kmy/s): 2.00 5.00
J:r---Periu-::l bounds (sec): 5.00 400.00
%--Numbers of orbit and mode 10
+-Raw spectrum: group velocity and width (s) : 3.60 1800.00
Help | Default | Reset | Initial | 0K Cancel |

The first column contains the titles (italic font) of groups of parameters, the collective names for
a set of related parameters (accompanied by '+"), and single parameter names.

The second column contains the parameter values. To change the value of any parameter click
the correspondent row in any place. A row dialog window will appear. There are five different
types of row dialog (the descriptions and examples are shown below).

To close row dialog click second time on first column in any place or OK button or <Enter>.

To close row dialog without changes push button X To set default values for all row dialog

parameters push button ~

font.

Bottom row of buttons of Total Parameter Settings window:

Default button - to set default values for all parameters;

Reset button - to remove last changes for all parameters;

Initial button - to set initial parameter values (at the moment of start of location session) for all
parameters ;

OK button or Enter button - to exit Total Parameter Settings with changed parameters (all row
dialogs must be closed);

. If any parameter was changed it's name will be rewritten by bold
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Cancel - to exit without changes.

Five Types of Row Dialog

1. Row of check box widgets.

Input dialog values are given as a list of characters. Output dialog values form a list of selected
characters. To select any character click on the nearest to it from the left checkbox. You can
close this dialog if at least one of characters is selected.

hal Total Parameter Settings B
Property Value -]
Waveform: . -

~Record components to be plotted 1|7 zITnle Fr Mt ilJ <
Help | Default Reset | Initial | OK Cancel |

-

2. Combo box widget.

Input dialog value is a string of text parameters. Output dialog value is a text item selected in the
combo box widget. To select an item click on it.

hdl Total Parameter Settings B x

Property Value ]
~Plot PREM group vels IRaerigh&Lwe 'l ilJ |
~X-axis scaling Rayleigh

Edit handling:
~|f edits are applied
~|f interpolate on nomimal grid |

Help | Default Reset Initial OK Cancel |

L -
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3. LineEdit box widget.

Input dialog value is a floating-point number. Output dialog value is an edited number.

The program checks if the number meets the conditions defining maximum and minimum values
and number of digits after the decimal point (minimum, maximum, decimals).

hdTotal Parameter Settings A%

Property Value -]
?--G_ruup velocity bounds (km/s):  2.00 5.00

min WE.D{] ilJ

- max 5.00
Help | Default Reset | Initial | 0K Cancel |

)

L L

4. Spin box widget.

Input dialog value is an integer number. Output dialog value is the edited number.
Spin box ensures that a string contains a valid integer within a specified range.

hal Total Parameter Settings Bix
Property Value =
| ~Number of orbit 1 = ilJ_l
~Number of mode 0 |
Help | Default Reset | Initial | 0K Cancel |

- -

5. ReadOnly LineEdit box widget.

Input dialog value isa set of related float or integer numbers.
LineEdit box widget provides viewing of values of related parameters and setting of their
default values. The program checks if the values of related parameters are ordered in
required way if it is necessary.

Al Total Parameter Settings ™|
Property Value B
i--?‘-.I"‘_-".z'uurei‘urrn filter specification: Il(].{]{] 15.00 300.00 350.00 J

g""Shun period zero 10.00 _

~~Short period corner 15.00

é""Lung period corner 300.00

“-Long period zero 350.00 |
Help | Default Reset Initial 0K Cancel |

- -
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Detailed description of the Total Parameter Settings window.

1. Project — complete pass of location.

2. Window characteristic.

Property - "window size"

Type of row dialog - combo box widget
Value list - "Small", "Large"

Default - "Large"

Description - Size of plotting window.

Property - "mode"

Type row dialog - combo box widget
Value list - "Portrait”, "Landscape”
Default - "Landscape”

Description - Output pictures orientation.

Property - "postscript output”

Type row dialog - combo box widget

Value list - "No Yes"

Default - "Yes"

Description - If value "Yes" is chosen, then postscript files will be created.

3. Plot characteristic

Property - "wave type for overplot"

Type row dialog - combo box widget

Value list - "Rayleigh, Love, Rayleigh&Love"

Default - " Rayleigh&Love"

Description - Type of waves for over plotting of raw and cleaned records.

Property - "Plot PREM group vels"

Type row dialog - combo box widget

Value list - "Rayleigh, Love, Rayleigh&Love, No"
Default - " Rayleigh&Love"

Description - To plot PREM group velocity curves on resulting picture for
estimated group velocities.

Property - "X-axis scaling"

Type row dialog - combo box widget

Value list - "Periods, Frequencies"

Default - "Periods"

Description - FTAN map X axis scaling.

4.Waveform:
Property - "Record components to be plotted"
Type row dialog - row of check box widgets
Value list - "z,n,e,r, t"
Default -"z,r, t"
Description - Waveform components to be plotted at the start of processing.

Property - "Waveform filter specification™
Type row dialog — ReadOnly LineEdit box widget
Value list - List of float numbers



Sort order — ascending
Description - Band pass filter parameters. Two left and two right bounds for cosine
window (in seconds).

Property - "Short period zero"

Type row dialog - LineEdit box widget

Value - float number

Default - "10.00"

minimum - 0, maximum - FLT_MAX; decimals - 2
Description - short zero period.

Property - "Short period corner"

Type row dialog - LineEdit box widget

Value - float number

Default - "15.00"

minimum - 0, maximum - FLT_MAX; decimals - 2
Description - short corner period.

Property - "Long period corner"

Type row dialog - LineEdit box widget

Value - float number

Default - "300.00"

minimum - 0, maximum - FLT_MAX; decimals - 2
Description - long corner period.

Property - "Long period zero"

Type row dialog - LineEdit box widget

Value - float number

Default - "350.00"

minimum - 0, maximum - FLT_MAX; decimals - 2
Description - long zero period.

5.Measurement specification:

Property - "Apply instrument response™

Type row dialog - combo box widget

Value list - "False True"

Default - "True"

Description - Apply correction for instrument response.

Property - "Components to be processed"

Type row dialog - row of check box widgets

Value list - "Z,R, T,"

Default -"Z, T"

Description - Components to be proceeded by FTAN.

Property - "Polarization measurement"

Type row dialog - combo box widget

Value list - "False, True"

Default - "True"

Description - If selected "True™ then polarization measurements will be performed.
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6. Analysis limits:

Property - "Group velocity bounds (km/s)",

Type row dialog - ReadOnly LineEdit box widget

Value list - List of float numbers

Sort order - ascending

Description - Minimum and maximum values of group velocity for FTAN diagram
(km/sec).

Property - "min"

Type row dialog - LineEdit box widget

Value - float number

Default - "2.00"

minimum - 0, maximum - FLT_MAJX; decimals - 2
Description - Minimum value of group velocity.

Property - "max"

Type row dialog - LineEdit box widget

Value - float number

Default - "6.00"

minimum - 0, maximum - FLT_MAJX; decimals - 2
Description - Maximum value of group velocity.

Property - "Period bounds (sec)",

Type row dialog - ReadOnly LineEdit box widget

Value list - List of float numbers

Sort order - ascending

Description - Minimum and maximum values of period for FTAN diagram (sec).

Property - "min"

Type row dialog - LineEdit box widget

Value - float number

Default - "10.00"

minimum — 0, maximum - FLT_MAX; decimals - 2
Description - Minimum period value.

Property - "max";

Type row dialog - LineEdit box widget

Value - float number

Default - "350.00"

minimum - 0, maximum - FLT_MAJX; decimals - 2
Description - Maximum period value.

Property -"Numbers of orbit and mode"

Type row dialog - ReadOnly LineEdit box widget
Value list - List of integer numbers

Sort order - no

Description - Numbers of orbit and mode.

Property - "Number of orbit"

Type row dialog - Spin box widget
Value - integer number

Default - "1"
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minimum - 1, maximum - 16; unsigned value
Description - Orbit number.

Property - "Number of mode"

Type row dialog - Spin box widget

Value - float number

Default - "0"

minimum - 0, maximum - 4; unsigned value
Description - Mode number.

Property - "Raw spectrum: group velocity (km/s) and width (s)"

Type row dialog - ReadOnly LineEdit box widget

Value list - List of float numbers

Sort order - ascending

Description - Raw spectrum for comparison with cleaned one is calculated in
time segment of given width centered at time correspondent to given group
velocity value.

Property - " group velocity"

Type row dialog - LineEdit box widget

Value - float number

Default - "3.60"

minimum - 0, maximum - FLT_MAX; decimals - 2

Description - group velocity value correspondent to the center of time
segment for raw spectrum calculation.

Property - " width"

Type row dialog - LineEdit box widget

Value - float number

Default - "1800.00"

minimum - 0, maximum - FLT_MAX; decimals - 2

Description - Width of time segment for raw spectrum calculation.

4.5 Main Settings.

c'%SettingsoMain Settings (Ctrl+M).

Program provides the tool for editing of main parameters only. It can be done with help of Main

Parameter Settings window.

30



hdl Main Parameter Settings

Property Value
Project [rootftestFtan/mainDirectory/Cleanedwf
Window characteristic:
postscript output Yes
Waveform:
E""Record components to be plotted zrt
“-Waveform filter specification: 10.00 15.00 300.00 350.00
--Short period zero 10.00
-Short period corner 15.00
--Long period corner “3{}[}{}0- iIJ
*-Long period zero 350.00
Measurement specification:
Components to be processed ZT
- Polarization measurement True
Analysis fimits:
J}--Group velocity bounds (km/s): 2.00 5.000
’:f"PE“riDd bounds (sec): 5.000 400.000
+-Numbers of orbit and mode 10
Help | Default Reset Initial oK Cancel

—

The detailed description of parameters and dialogs is given in paragraph 4.4.

4.6 Filter specification.

3% Settings->Filter Spec (Ctrl+F)
Type parameters for bandpass filtering: short period zero, short period corner, long period zero,
long period corner. The program checks if this numbers are given in ascending order.
You can use default button to set default values for all of dialog items.

hd Wave Form Filter Settings <2= B x

Sh. per. |Sh. per. |Lon. per. |Lon. per.
Zero corner

corner £ero

Value [1000  [15.00

oK

-

300.00 35000 4

Cancel 4'

Click OK button to close the window with new parameter values, or Cancel - to close the
window without changes.

4.7 Ftan Window.

fESettings»Fta Window (Ctrl+W)
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Type parameters for group velocity and period bounds of FTAN diagram. You can use default
button to set default values separately for group velocity bounds and period bounds.

hd F1an Windows Settings

-

min max
Group Vel (km/sec) [2.00 5.00 )
Period (sec) 5.00 400.00 -
0K Cancel |

4

Click OK button to close the window with new parameter values, or Cancel - to close the

window without changes.

4.8 Plot Components.
Settings->PIot Comp (Ctrl+L)

Click component toggle buttons required for plotting to switch them on or off. You can use

default button to set default values for all of dialog items.

b4 Plot Componets Settings

Cancel

Click OK button to close the window with new parameter values, or Cancel - to close the

window without changes.

4.9 Ftan Components.
]
& 7 Settings->Fta Comp (Ctrl+T)

Click component toggle buttons required for FTAN processing to switch them on or off. You can
use default button to set default values for all of dialog items.

ldl FTAN Components Settings

Components to be processed: I? R | IT 4,

Cancel

4

Click OK button to close the window with new parameter values, or Cancel - to close the

window without changes.
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4.10 Orbit Settings.

Q Settings->Orbit

Click required orbit number in pop up menu shown below.

+4 FLT - Ftan Control Panel —. el

A
Location Settings Tools Help

HEEBAARY &
% (alo] ¢ & B &(a x|
8 In| out ;
s : 3
(2 | chan: [ail - [ ;
? sta / chan |state 5
N LMK selected 6
o T 3
! +-KONO selected 2
£-LVC selected 9
g +M‘TE selected k0
m +NNA selected 1;
+-PTCN selected
<| | |iRCBR  selected o
TARNET selected ;)
res +5NM selected 16
+-TAU selected
@ |imE  selected
+- YAK selected
+-¥5S selected
sta: 14 chan: 14
Choose suitable orbit 4

4.11 Mode Settings.

i Settings->Mode (Ctrl+D)

Choose the required mode number either by clicking the up/down buttons or by typing the value
directly into the spin box. If the value is entered into the spin box directly, <Enter> or <Return>
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must be pressed to apply the new value. You can use default button to set default values for
mode number.

EdMode Setting Dialog  [=]E}

A,

Cancel

Click OK button to close the window with new parameter value, or Cancel to close the window
without changes.

4.12 Clean Recordes.

o
#*r Tools->Clean (Alt+N)

Click component toggle buttons required to be cleaned to switch them on or off.

b Clean Dialog Bx

LT Z T

Help Cancel

4

Click OK button to perform the cleaning, or Cancel - to close the window without cleaning.

4.13 Save Records.

W) Tools->Save (Alt+E)
Click component toggle buttons required to be saved to switch them on or off.

hdl Save Dialog i

B - ;
__Hep_|

0K | Cancel

Help

4

Click OK button to save records, or Cancel - to close the window without saving.

4.14 View Postscript.

Click Out tab in Central Area of MainWindow.
Click right mouse button on channel required, pop up menu will appear:
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view ps
delete

Click "view ps". View Postscript window will appear. Select a line and click OK button to view
correspondent postscript file. To close the window click Cancel.

v View Postscripts

Bix

PAF LbHZ 31.08.2004 20:53:59

Cleaned and raw seismograms
Estimated polarization anomalies
Diagrams for cleaned and raw records

Calculated group velocity curves

iCleaned and raw amplitude spectra

|
Help |

0K Cancel

4

4.15 Export of cleaned waveforms and measured group velocities

EﬂLocationoExport

Select location as was described in paragraph 4.3. Select format and click OK button.

Look in: |-Ea (root/testFtan/mainDirectory/

d Export the location as Ah Bx

@..

[JAhLocation

[ Cleanedwf

Caflt

[Jresponse

[ Jtemp-1093969775
wf_l

Cawf_v

Directory: I

Ok

File type: I

Format I AH records j

Cancel

4

You can export following output results (formats):
(1) AH records - cleaned waveforms in AH (binary) format;
(2) ASCII records - cleaned waveforms in ASCII format;
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(3) ASCII disp. curves — measured group velocities in ASCII files (number, central filter period,
apparent period, group velocity).
Every exported file name contains the correspondent station name and the time of record

processing.
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5. Processing performance

Until you didn’t select a station and a channel to be processed the light of semaphore button is

red 3 Click on “+’ near selected station, available channels will appear. Click on one of them.

The semaphore light will change to yellow ﬂ The program is ready for processing of selected

seismograms. Click on semaphore button. The semaphore light will change to green 3 and

selected waveforms will be plotted

iz

I?tan
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Note, that the raw waveforms can be plotted at any moment by clicking on the button .
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To apply bandpass filtering click the button ? Filtered records will be plotted

To view FTAN maps for selected components and to make floating filtering push the button d.

475

4.5

4125

ol bbb e

375

3.0

325

Group velocity (km/sec)

2375

2.5

225

ra
TTTT T I T T T T TT T T TR T

el b b bbb

60 70

To make a floating filtering it is necessary to plot dispersion curve to make phase equalization

(black circles). Use mouse to do this. Click left mouse button to put a point and the right one to

delete the point nearest to cursor location. Type "e” to finish the plotting.
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The picture of envelope of signal will appear:

=

ftan

2729,000000x0, 000000
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L

1750

2000

2250

2509

It is necessary to cut a signal which you've selected. This signal is concentrated near the center of
picture (red vertical line). To do this you must set four points to define the filtering window with
cosine edges. Use the same commands as above.

The picture of FTAN map for a cleaned signal will appear:

Group velocity (lan'sec)

475

45

4.25

3.75

35

3.25

2.75

25

70

You can continue with filtering of this component. If you're satisfied with the result of filtering

type "y". FTAN diagram of next component will appear.

Note: to interrupt the floating filtering process type “q” .
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View of results

To view results of FTAN calculation of group velocities click button a Here is an example of
group velocities plotting. The thin lines are theoretical curves.

Dispersion Information for KIP
L L L L L L L L
5000 [— —
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Z
T—
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2500
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2000
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period (sec)

To view amplitude spectra push the button @ :

Here is an example of picture of amplitude spectra.

Thin lines present the amplitude spectra of raw signals; thick lines present the amplitude spectra
of cleaned signals.
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To view the FTAN estimates of polarization anomalies push the button g

Here is an example of picture of polarization anomalies:

Dis persion Information for KIF
*\|||||||||\|\||\|\\\\|\||||||||||||||||\|*

polarization anomaly (degrees)
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To view the picture of cleaned and raw seismograms push the button ﬂ

Here is an example of picture of filtered and raw signals:
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To view a picture of FTAN diagrams for cleaned and raw records push the button <
Here is an example of picture of FTAN maps for filtered and raw seismograms:
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F 3
To clean any of processed components push the button n”1 The Clean Records Dialog
window will appear.

ldl Clean Dialog i
LT z T
Help 0K | Cancel

4

Click component toggle buttons required to be cleaned. Click OK button to perform the
cleaning, or Cancel - to close the window without cleaning.
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To save results click the button k. The Save Records Dialog will appear.

hdl Save Dialog i

B - ;
__Hep_|

0K | Cancel

. 4

Click component toggle buttons required to be saved. Click OK button to save records, or Cancel
- to close the window without saving.

Help

Select next station-channel. Button 3 changes green color to yellow ﬁ and you can work
with new selection.
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